Allow to rewrite the request destination for https-intercepted requests
[privoxy.git] / debian / rules
index c8f914e..1a63295 100755 (executable)
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 #
-# (c) 2002-2018 Roland Rosenfeld <roland@debian.org>
+# (c) 2002-2020 Roland Rosenfeld <roland@debian.org>
 #
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -23,6 +23,7 @@ override_dh_auto_configure:
                --enable-zlib \
                --enable-no-gifs \
                --enable-external-filters \
+               --with-mbedtls \
                --with-docbook=/usr/share/sgml/docbook/stylesheet/dsssl/modular
 
 override_dh_auto_build:
@@ -32,6 +33,7 @@ override_dh_auto_build:
        env -u LANG LC_ALL=C.UTF-8 $(MAKE) dok
        rm -f doc/webserver/user-manual/*.bak
        env -u LANG LC_ALL=C.UTF-8 $(MAKE) man
+       env -u LANG LC_ALL=C.UTF-8 $(MAKE) man2html
 
 override_dh_auto_clean:
 #      restore auto build documentation from source package: