Update debian directory to 3.0.26-6 status.
[privoxy.git] / debian / rules
index 564aa84..aeedd3b 100755 (executable)
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 #
-# (c) 2002-2016 Roland Rosenfeld <roland@debian.org>
+# (c) 2002-2018 Roland Rosenfeld <roland@debian.org>
 #
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -11,7 +11,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 DEBDIR=`pwd`/debian/privoxy
 
 %:
-       dh $@ --with autotools_dev --with systemd
+       dh $@
 
 override_dh_auto_configure:
        autoheader